hg S’enregistrer Bac Tunisie Algorithmique et programmation : BAC INFORMATIQUE En Tunisie forum informatique Tunisie

Bac Tunisie Algorithmique et programmation : BAC INFORMATIQUE En Tunisie  forum informatique Tunisie Index du Forum

hg Bac Tunisie Algorithmique et programmation TIC réseaux php javascript sql access activités programmation c
hg
FAQ FAQ Rechercher Rechercher Membres Membres Groupes Groupes Profil Profil Se connecter pour vérifier ses messages privés Messages Privés Connexion Connexion


 Forum de l'excellence et l'excellence en innovation 
Pour participer à notre Forum, vous devez
 
inscrire sur notre forum a partir d'ici
 
  NB :
Les membres ''zéro messages'' seront supprimés automatiquement après un nombre de jours donné !!!!
             
   
 
  
forum d'aide informatique : internet, réseau, programmation informatique ...
aidez moi
 
 
Poster un nouveau sujet   Répondre au sujet    Bac Tunisie Algorithmique et programmation : BAC INFORMATIQUE En Tunisie forum informatique Tunisie Index du Forum -> Algorithmique & programmation -> Aidez-moi
hg Sujet précédent :: Sujet suivant   hd
Auteur Message
samsoum2


Hors ligne

Inscrit le: 20 Avr 2010
Messages: 1
Point(s): 1
Moyenne de points: 0

Posté le: Mar 20 Avr - 17:37 (2010)    Sujet du message: aidez moi Répondre en citant

PublicitéSupprimer les publicités ?
aidez moi de resoudre cet probleme'recherche si le mot existe ou non dans un matrice' si le jeu de mot croise aidez moi stp c mn devoir


 
Revenir en haut
Disdous


Hors ligne

Inscrit le: 22 Fév 2010
Messages: 52
Point(s): 52
Moyenne de points: 0

Posté le: Sam 1 Mai - 10:14 (2010)    Sujet du message: aidez moi Répondre en citant

!
c'est une recherche d'existence simple? O_O
Ca m'étonne!
de tte façon voilà l'algorithme:



 
Code:
0)debut procédure recherche(m:mat,n:entier)
1)ok<--faux i<--0 j<--0
Repeter 
i<--i+1 j<--0
repeter
j<--j+1
si m[i,j]=ch alors ok<--vrai
fin si
jusqu'à (j=n) ou (ok=vrai)
jusqu'à (ok=vrai) ou (i=n)
2)Si ok = vrai alors ecrire("le mot existe") sinon ecrire("le mot n'existe pas") fin si
3)fin recherche
 


 
Revenir en haut
Contenu Sponsorisé






Posté le: Aujourd’hui à 19:28 (2016)    Sujet du message: aidez moi

 
Revenir en haut
Montrer les messages depuis:   
bg bd
Poster un nouveau sujet   Répondre au sujet    Bac Tunisie Algorithmique et programmation : BAC INFORMATIQUE En Tunisie forum informatique Tunisie Index du Forum -> Algorithmique & programmation -> Aidez-moi Toutes les heures sont au format GMT + 1 Heure
 
Page 1 sur 1

 
Sauter vers:  
Index | créer forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation